再び Clojure

JDK 10 + Clojure 1.9.0 にしてみました。

leiningen は使わなくてもいいみたいです。まだよくわかっていません。

また気が向いたらあれこれ遊んでみます。

Clojure始めました

最近ちょっと勉強し始めています。

JDK 9 ではうまく動かなかったので8に入れ直し、brew install leiningen から。