Rails 5.1 + jQuery

Rails 5.1 で jQuery のサポートがなくなったということで、あれこれ動かなくなってしまう場合があります。

Gemfile にjquery-railsを追加します。

app/assets/javascripts/application.js をこのように修正しましょう。

とりあえず5.0と同じように使いたいときの急場凌ぎということで。